the never ending project. 71 super build

Yak about stuff. Just stuff.
User avatar
Maddel
Posts: 1434
Joined: June 29th, 2017, 8:30 am

Re: the never ending project. 71 super build

Super_Randy wrote: April 27th, 2024, 4:41 pm... there was fuel all over between the manifolds and heads so its pretty obvious they were leaking. getting the 3/4 side off was a bitch. one of the the nuts is almost impossible to get to with the engine in the car. idk how im going to get it back on...
I cut a metric 10/11 wench in half and ground down the outer arcs a bit for more clearance.
It also helps to remove the sidelong tar boards. But then they have to go back in later... :?
Anyway... The job requires loads of patience... :|
User avatar
Super_Randy
Get off my lawn.
Posts: 1434
Joined: June 11th, 2017, 10:41 pm
Location: lurking behind you

Re: the never ending project. 71 super build

i got the manifold nut off with a short 13mm socket on a universal join to a 6" extension on a ratchet. it was at such an angel the universal joint didn't universal very well. i might see if we have any junk or leftover 13mm wrenches at work and cut one down like you did. i would imagine it would be easier.
you never learn nothin by mistake if you're to careful
User avatar
Maddel
Posts: 1434
Joined: June 29th, 2017, 8:30 am

Re: the never ending project. 71 super build

Ah - I see... 13mm wrench/socket size nuts...
Sorry forgot to mention I use M8 11mm wrench size nuts.
Try to get some of these - they work wonders.
With the dual carb manifolds you'll love 'em even more. ;)

https://www.leadingedgeairfoils.com/hex ... -11mm.html

Image


Regarding the wrench...
To get an idea how I ground down the flanges of a STD wrench the one i modified looks like this one but cut in half...

Image
User avatar
Super_Randy
Get off my lawn.
Posts: 1434
Joined: June 11th, 2017, 10:41 pm
Location: lurking behind you

Re: the never ending project. 71 super build

lapped the manifolds and carb to manifold surface
Image

put the fan on the alternator (stand was also lapped and is just thrown on to get it out of my way)
Image

and because it was starting to rust, painted the center section of the manifold "satin granite"
Image

i guess ill start putting it back together next weekend.
you never learn nothin by mistake if you're to careful
User avatar
Super_Randy
Get off my lawn.
Posts: 1434
Joined: June 11th, 2017, 10:41 pm
Location: lurking behind you

Re: the never ending project. 71 super build

mostly thanks to a 1/4" drive ratchet, universal, and 6 point socket i managed to get the pain in the ass drivers side nut back on the manifold. doubt it's torqued anywhere near spec, but it's as tight as i can get it (thought i was going to break the universal).
passenger side went on pretty easy. oddly enough aside from getting the fan shroud lined up and back in place and that one manifold nut the whole thing went easier than i was expecting. hell even the fuel pump clears the alternator. which means somethings probably not going to work properly, cause that's how my life rolls.
anyway ill put the carb back on and tackle the wiring maybe tomorrow.
Image
you never learn nothin by mistake if you're to careful
User avatar
Maddel
Posts: 1434
Joined: June 29th, 2017, 8:30 am

Re: the never ending project. 71 super build

Looking good!
Most likely the leaking manifolds caused the erratic idle.
Fingers crossed...
User avatar
Super_Randy
Get off my lawn.
Posts: 1434
Joined: June 11th, 2017, 10:41 pm
Location: lurking behind you

Re: the never ending project. 71 super build

wiring is done. i hope. not overly confident with quarter inch connectors on 1 of those red wires, but JBugs did it in there instructional video converting a 67 to alternator so... and the connector i used showed it was good from 14 to 10 gauge so...
iv got everything overly secured. both crimped and soldered the quarter inch connectors to the red wires. shrink tubed the living shit out of everything and made double damn sure everything is tightly plugged in.
hooked up the battery and no magic smoke.
turned the key to the "on" position and no magic smoke.
the charge light comes on.
haven't cranked it yet.
ill button it up next weekend and then we'll find out if all this work was worth it. fingers crossed.
you never learn nothin by mistake if you're to careful
User avatar
Super_Randy
Get off my lawn.
Posts: 1434
Joined: June 11th, 2017, 10:41 pm
Location: lurking behind you

Re: the never ending project. 71 super build

well it's all back together but won't start. it's not even trying to start. im thinking it's acting like it has no spark sense i can pump the gas and the carb shoots fuel. it cranks and both the oil and charge lights in the speedo go out so im guessing everything there is ok. idk, going to have to mess with it. it's possible the timing is just way off, i have messed with it sense it ran last. might mess with it a bit tomorrow morning, we'll see.
you never learn nothin by mistake if you're to careful
User avatar
Super_Randy
Get off my lawn.
Posts: 1434
Joined: June 11th, 2017, 10:41 pm
Location: lurking behind you

Re: the never ending project. 71 super build

so the alternator may have taken a shit.
was playing with the distributor and now when i turn the key on the charge light doesn't come on in the speedo. oil lite does. i check the bulb and its good. used an "ohm guesser" to test cranking voltage of the alternator and it's showing a max of like .13something volts. so....
i don't want the alternator to be bad, so does anyone have any ideas? iv already checked wiring and the bulb. all i can think of is bad ground. not sure i fully trust the one under the backseat. but that damn light was working fine for over an hour today, i turned the ignition off, messed with the distributor and now the lights off. FML... and to add injury to insult i think i got a mosquito bite :roll:
you never learn nothin by mistake if you're to careful
User avatar
Maddel
Posts: 1434
Joined: June 29th, 2017, 8:30 am

Re: the never ending project. 71 super build

Hmmmm... :?
Seems your yellow mate is playing tricks on you... :roll:
May be a regulator problem?
I'm no expert but its terminal 61 should be hot with the ignition on?
And then dead once the alternator start working.
Post Reply