Air Cooled Addiction    




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: My First VW
PostPosted: June 23rd, 2017, 7:02 pm 
User avatar

Joined: November 8th, 2013, 1:25 am
Posts: 26
The Baja

When I use the Img tags the pics wont display, but the links work.

The first pic is right after my first wreck. I let my younger brother drive and he took a corner too wide.
Believe it or not we ran right into another 1960's VW Bug! With a little old lady in it, for real.

Image

This is after I rebuilt it with a wide eye kit and I used spray can primer to paint it all one color.
My high school car.
That's my older brothers car in the background. He was in the army then so I drove it a lot :)

Image

Me in 1984 with the 65 Bug I still have. This was right after a refurb had been done on the Bug and I was in a VW cruise that day.

Image

VW's from that 1984 cruise in Oregon, a blast from the past on styles.

Image


Schwim, how can I post so the pictures will show here?
I am using google photos.


Top
Offline Profile  
 
 Post subject: Re: My First VW
PostPosted: June 23rd, 2017, 10:03 pm 
Site Admin
User avatar

Joined: November 6th, 2013, 4:16 pm
Posts: 96
Absolutely fantastic! It was sad to see the baja take a hit but it seems your 65 has been the belle of the ball forever :)

65VW wrote:
Schwim, how can I post so the pictures will show here?
I am using google photos.


Officially, Google doesn't support using their photos service as an image host for remote viewing. That being said, there's a workaround.

Take one of your links, for instance:

https://goo.gl/photos/WZ9vA6W9JEXa9yP38

That link is an HTML page, so it can't be used like an image. Visit that link, and click the image. You are still looking at an HTML page, unfortunately, so again, that URL is no good to you. Right click the image one more time and "Copy image address". That's the URL you want.

Wrap that bad boy in image tags:

Which results in:

Image

You can see by the ridiculously unwieldy URL that Google never intended us to use them to post to forums but it works fine in a pinch.

Using a photo sharing service, like Flickr, Photobucket or similar is best if you're doing this a lot but this will get your images visible if you only need to do it every so often.


Top
Online Profile  
 
 Post subject: Re: My First VW
PostPosted: June 25th, 2017, 6:30 pm 
User avatar

Joined: November 8th, 2013, 1:25 am
Posts: 26
Thanks for fixing those Schwim and for the google photo details. I wondered why I could no longer post the images as I had been able to do.

What a pain now but it works!

This is me behind that same 1965 VW Bug in Beaverton Oregon, 7420 SW Daniel.
I look like a duck.
I think this was taken sometime between 1970 and 74 and is the oldest picture of the Bug that I have found so far.

I am pretty sure there are some pictures from a wreck it was in, rear ended, but I have not found them yet.

Image


Top
Offline Profile  
 
 Post subject: Re: My First VW
PostPosted: June 25th, 2017, 7:33 pm 
Site Admin
User avatar

Joined: November 6th, 2013, 4:16 pm
Posts: 96
65VW wrote:
Image


You look like you're ready to rumble :D

My family has absolutely no VW history. I didn't get into it until after joining the military, when I started making up for lost time. I also fall in and out of the heavy interest but I always end up coming back into it. They're too fun to stay away from for long and the way I participate, it's a cheap hobby as well.


Top
Online Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


Who is online

Users browsing this forum: schwim and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
phpBB under the hood and StylerBB on top.

This site is in no way affilliated with or sponsored by Volkswagen.
We just like their cars a whole lot.